0%
Posted inNumérique

Problème avec la V5 (HLS.js error)

d71a876ab463922f105d212d0610fe9980892118 Problème avec la V5 (HLS.js error)

Salut à tous,

j’ai mis à jour mon instance de peertube en utilisant l’image docker : chocobozzz/peertube:production-bullseye, et exécuté le script de mis à jour

cd /var/www/peertube-docker && docker-compose exec -u peertube peertube node dist/scripts/migrations/peertube-5.0.js

comme indiqué. Tout avait l’air de bien se passer jusqu’à ce que je remarque quand dans mes playlists, les vidéos ne s’enchaînent plus. La vidéo se bloque, le logo de chargement tourne, mais ça ne passe pas à la vidéo suivante.

En regardant les logs de peertube je trouve ceci systématiquement quand une vidéo se termine :

error: Client log: HLS.js error: mediaError - fatal: false - bufferStalledError

Est-ce que j’ai raté un truc lors de la mise à jour ?

Merci d’avance.

Source


Laisser un commentaire